Szál lezárva 
 
A téma értékelése:
  • 0 Szavazatok - 0 Átlag
  • 1
  • 2
  • 3
  • 4
  • 5
Usermap
2008-02-12, 19:04 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:29. Szerkesztette: tommy.)
Üzenet: #1
Usermap
Hello!

Felraktam ezt az usermapot.
készítettem hozzá API key-t is, de nem megy. mikor rákattintok alul az Usermap gombra, akkor hibaüzit kapok, hogy nincs jogosultságom megtekinteni.

a Tagcsoport beállításoknál nincs ilyen, hogy usermap engedélyezése.

mit változtassak?

Előre is köszi
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 19:58 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:29. Szerkesztette: tommy.)
Üzenet: #2
RE: Usermap
Nem igazán ismerem.

Küld el nekem és megnézem hogyan működik.
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:16 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:30. Szerkesztette: tommy.)
Üzenet: #3
RE: Usermap
ok, köszi.
ITT [LINK] találod
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:24 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:30. Szerkesztette: tommy.)
Üzenet: #4
RE: Usermap
Telepítést biztos jól csináltad?
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:24 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:30. Szerkesztette: tommy.)
Üzenet: #5
RE: Usermap
felmásoltam, és utána aktiváltam
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:31 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:30. Szerkesztette: tommy.)
Üzenet: #6
RE: Usermap
De a readme-ben leírt módosításokat elvégezted?
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:33 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:31. Szerkesztette: tommy.)
Üzenet: #7
RE: Usermap
ott az van, hogy csak akkor kell, ha régebbi verziót használok, mint 1.2.10. vagy nem?

Kód:
WHEN YOU DON'T USE MYBB 1.2.10 or higher, OPEN GLOBAL.PHP AND FIND
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:53 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:31. Szerkesztette: tommy.)
Üzenet: #8
RE: Usermap
akee Írta:ott az van, hogy csak akkor kell, ha régebbi verziót használok, mint 1.2.10. vagy nem?

Kód:
WHEN YOU DON'T USE MYBB 1.2.10 or higher, OPEN GLOBAL.PHP AND FIND

Egészen pontosan:

Idézet:2. WHEN YOU DON'T USE MYBB 1.2.10 or higher, OPEN GLOBAL.PHP AND FIND:

Utána folytatódik egy 3.-as pontal. Én úgy értelmezem, hogy a 2. számú módosítást csak akkor kell elvégezni ha régebbi verziót használsz, a többit viszont meg kell csinálni.

Sztem próbáld meg. De azért a biztonság kedvéért készíts biztonsági másolatot a fájlokról.
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-02-12, 20:55 (Üzenet szerkesztésének időpontja: 2008-06-15 - 23:31. Szerkesztette: tommy.)
Üzenet: #9
RE: Usermap
ok, megnézem
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Szál lezárva 


Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég

Kapcsolat | WeboldalKészítés Fórum | Vissza a lap tetejére | Vissza a tartalomhoz | Könnyített (Archív) Mód | RSS Hírforrás