Szál lezárva 
 
A téma értékelése:
  • 0 Szavazatok - 0 Átlag
  • 1
  • 2
  • 3
  • 4
  • 5
hiba üzenetek
2008-05-10, 18:03 (Üzenet szerkesztésének időpontja: 2008-06-17 - 22:32. Szerkesztette: tommy.)
Üzenet: #1
hiba üzenetek
Sziasztok!

Nos elhamarkadottan örültem a telepítésem sikerének.
Igazándiból nem is olyan nagy a hiba, csak engem nagyon zavar.
Ha egyszerűen be vagyok már lépve akkor semmi gond nincs.

A gondjaim a következőek:

1. gond: belépéskor és regisztráció inditásakor, a belépő ablak alatt megjelenik újra a fejlécem alatta meg a portálom alja, alatta meg a következő hibaüzenet található:

Általános hiba
SQL ERROR [ mysql4 ]

[]

SQL hiba lépett fel az oldal generálása közben. Ha a probléma továbbra is fennállna, lépj kapcsolatba a fórum adminisztrátorával.
Kérjük, értesítsd a fórum adminisztrátorát vagy a webmestert: schroff.cs@vipmail.hu

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

De ettől függetlenül betudok lépni és a regisztráció is sikeres.

2. gond: ha az adminisztrátori pultba szeretnék belépni akkor is kapok egy hiba üzenetet:

Általános hiba
SQL ERROR [ mysql4 ]

[]

SQL

SELECT COUNT(attach_id) AS total_orphan FROM phpbb_attachments WHERE is_orphan = 1 AND filetime < 1210423860

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal->sql_error()

FILE: includes/acp/acp_main.php
LINE: 364
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 471
CALL: acp_main->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()



Kérjük, értesítsd a fórum adminisztrátorát vagy a webmestert: schroff.cs@vipmail.hu

Powered by phpBB &copy; 2000, 2002, 2005, 2007 phpBB Group

Viszont ettől függetlenül ide is betudok lépni.

3. gond: Van egy olyan blog menű amiben van az Új hozzászólás megtekintése ikon ha arra kattintok, az új hozzászólások alatt ugyancsak egy hiba üzenetet kapok:

Általános hiba
SQL ERROR [ mysql4 ]

[]

SQL

SELECT f.forum_id, f.forum_name, f.parent_id, f.forum_type, f.left_id, f.right_id, f.forum_password, fa.user_id FROM phpbb_forums f LEFT JOIN phpbb_forums_access fa ON (fa.forum_id = f.forum_id AND fa.session_id = '') ORDER BY f.left_id ASC

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal->sql_error()

FILE: search.php
LINE: 928
CALL: dbal_mysql->sql_query()



Kérjük, értesítsd a fórum adminisztrátorát vagy a webmestert: schroff.cs@vipmail.hu

Powered by phpBB &copy; 2000, 2002, 2005, 2007 phpBB Group

4. gond: Ha a feltöltött képeimnél a nagyításra kattintok, meg is jelenik nagyban a kép, viszont felette 3 sorban egy újabb üzenet található, és az óra is átüt rajta, mondjuk ez zavarna a legkevésbé:

[phpBB Debug] PHP Notice: in file /mnt/users/a/k/akvarista/mkportal/modules/ajaxout/index.php on line 42: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration
[phpBB Debug] PHP Notice: in file /mnt/users/a/k/akvarista/mkportal/modules/ajaxout/index.php on line 42: getimagesize(http://users.cwi.hu/akvarista/mkportal/m...m/a_2.jpg) [function.getimagesize]: failed to open stream: no suitable wrapper could be found

Van még egy-két hiba, pl. az egyik fórum sablon felírat színei mikor melyik kék és zöld szinekben vegyesen jelennek meg, holott eredetileg csak zöldnek kellene lenniük, egy másik sablonnál, meg nem teszi be a fejlécet, ami mondjuk nem is gond, mert úgyis van az mkportal-nak.

Valószínűsítem és reménykedek benne, hogy nincs túl nagy gond, csak valami nincs jól beállítva, csak én ilyen mélységig nem értek ezekhez a dolgokhoz. De úgy veszem észre, hogy a gondok java a belépésekkor jelentkezik úgyhogy valószínű egy gond lehet.

Remélem tudtok segítenio és bocs ha hosszúra sikeredett a hozzászólásom.
A segítségeket előre is köszönöm.

Ja és a fórumom, hátha segít:

http://users.cwi.hu/akvarista/


Üdv-

Csabi
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-05-10, 18:31
Üzenet: #2
 
Ahogy nézem ezek mind fórum hibák. a phpbb oldalon kellene körülnézned.

Még mindig azt tudom tanácsolni, hogy költöztesd el az oldaladat a cwi-ről.
2008-05-10, 18:49
Üzenet: #3
 
Csak az átlakítás után keletkeztek. Mindenestre köszönöm.
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-05-10, 19:32
Üzenet: #4
 
Halacsos Írta:Csak az átlakítás után keletkeztek. Mindenestre köszönöm.
Akkor biztos valami olyanhoz nyúltál amihez nem lett volna szabad.
2008-05-10, 19:56
Üzenet: #5
 
Én mindent egy az egyben átmásoltam a forum könyvtárba, és átírtam azokat a fáljokat amiket kellett ahoz, hogy a fórum egyben legyen a portalal, ennyit tettem.
Viszont tény, hogy phpbb-es a hiba, feltettem ott is a kérdést, hátha tudnak segíteni.
Ha nem akkor leszek gondban.:shock:

Üdv -

Csabi
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
2008-05-20, 08:29
Üzenet: #6
 
Nem is tudom melyik topikban lenne a helye...

Feltelepítettem egy teljesen új phpbb3 -at, teszteltem is.... minden ment rendesen. config. php -t módosítottam, hogy fórum a portálon belül legyen. Cikkeket írtam, majd adatbázist mentettem a CWI -ről a fórumban. Minden működött! 2 napig üzemeltünk rendben, de tegnap óta kidobál a portál!

Konkrétan: Ha menük között lépkedek mindíg be kell jelentkeznem! Újra és újra, mert autómatikusan kiléptet a portál. Ha a fórum részre átmegyek és bejelentkezek akkor amíg a fórumon vagyok nem léptet ki, de ha átlépek a portálra akkor kezdődik minden előlről! Valahányszor menüt váltok vagy mozgok a fórum és a portál között kiléptet.

Van az extrán egy másik telepített (teszt) portál is ugyanebben a felállásban, és ott is ugyanez a hiba jött elő...

Sajnos nem tudok magamtól rájönni, hogy mi lehet a gikszer, mert nem volt egyértelmű, hogy melyik módosítás után jött elő a hibajelenség!

Ötlet?
Helyzetemet súlyosbítja, hogy el kezdtük használni a portált, mert a tesztek után azt hittem minden rendben lesz... Sad
Szerző üzeneteinek keresése
2008-05-20, 09:32
Üzenet: #7
 
A config.php-t nem kell módosítani, hogy a fórum a portálon belül legyen.
2008-05-20, 10:25
Üzenet: #8
 
tommy Írta:A config.php-t nem kell módosítani, hogy a fórum a portálon belül legyen.
Nem azt módosítottam természetesen, csak hüeséget írtam! :idiot2:

...hanem a functions nevűt az includes könyvtárban ahogy kell! :cheesy:
Szerző üzeneteinek keresése
2008-05-20, 11:51
Üzenet: #9
 
Így nem tudok mit mondani. Ha adsz hozzáférést az oldaladhoz (ftp, portál admnin jogok stb) akkor megtudom neked nézni.
2008-05-20, 20:23
Üzenet: #10
 
tommy Írta:Így nem tudok mit mondani. Ha adsz hozzáférést az oldaladhoz (ftp, portál admnin jogok stb) akkor megtudom neked nézni.

Sajna az ftp hozzáférést nem tudom biztosítani... (hacsak nem tudom módosítani a jelszavamat az extrán). De erre nem láttam opciót sehol az extra.hu menükben.
Portál admin jogot tudnék adni, de nem enged be engem sem a portál admin részbe, pl. nem tudom a témákat szerkeszteni, mert csak éppen az admin felületig jutok, de ott már megtagadja a módosítási lehetőséget: [COLOR="Blue"]! Hiba !

Elnézést
Action Not Allowed.[/COLOR] ez az üzenet jön.

Azt tudnám esetleg tenni, hogy az egész portál struktúrát lementem egy zip fájlba, és azt kiteszem neked valahova. ...ha ez megoldás! :icon_pray:
Szerző üzeneteinek keresése
Szál lezárva 


Hasonló témák...
Téma: Szerző Válaszok: Megtekintések: Utolsó üzenet
  phpBB2 Fórum offline hiba Guest 0 984 2008-01-19 22:02
Utolsó üzenet: Guest
  karakterkódolási hiba Vesta 5 1,589 2007-11-14 00:22
Utolsó üzenet: Guest

Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég

Kapcsolat | WeboldalKészítés Fórum | Vissza a lap tetejére | Vissza a tartalomhoz | Könnyített (Archív) Mód | RSS Hírforrás