Új válasz 
 
A téma értékelése:
  • 0 Szavazatok - 0 Átlag
  • 1
  • 2
  • 3
  • 4
  • 5
Fejléc gond
2009-07-01, 16:28
Üzenet: #1
Fejléc gond
Üdv!
töltöttem le témát de nekem a fejlécet nem rakja be Mybb sky témánál
és kicsit szélesebbre is szeretném valaki leírná nekem pontosan hogy csináljam?Előre is köszönöm!
Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 16:31
Üzenet: #2
RE: Fejléc gond
Oldalt tudsz mutatni?
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 16:55
Üzenet: #3
RE: Fejléc gond
http://taurus.tarhely.biz
Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 17:15
Üzenet: #4
RE: Fejléc gond
A logóhoz ez van belinkelve: "http://taurus.tarhely.biz/index.php".
A logó útvonalára kell lecserélni. Ezen felül ha van a fejlécnek is háttérképe, akkor az azért nem jelenik meg, mert a css-ben nincs utalás a .header class-ra.
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 17:51
Üzenet: #5
RE: Fejléc gond
A logó útvonala ez images/logo.gif


Csatolt Fájl(ok) Előnézet(ek)
   
Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 19:33
Üzenet: #6
RE: Fejléc gond
Admin felületen Theme/Sablonok/Téma neve/Header templates/header

Keresd meg a <div class="logo"> kezdetű sort és cseréld le erre:
Kód:
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 19:41
Üzenet: #7
RE: Fejléc gond
Okés így sikerült köszönöm szépen!De szerintem hamarosan újabb gondom lessz bár remélem nem Big Grin
Szerző üzeneteinek keresése
Válasz idézéssel
2009-07-01, 20:10
Üzenet: #8
RE: Fejléc gond
Nyugodtan, semmi gond, ma rekordot döntök a segítségnyújtásban. Smile
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Válasz idézéssel
2009-09-04, 09:06
Üzenet: #9
RE: Fejléc gond
Hello!

Nekem is az a gondom, hogy nem jön be a logo.gif, nem látszik a logo felül.
Akármelyik témát jelölöm ki alapértelmezettnek, egyiknél sem látszik, kivétel a default téma.
a <div class="logo"... kezdetű sor a headerben ua. mint #6-ban.
A tittle tartalma viszont látszik, azt kiirja.
Mi lehet a gond?
üdv: dupi
Szerző üzeneteinek keresése
Válasz idézéssel
2009-09-04, 17:03
Üzenet: #10
RE: Fejléc gond
Próbáld meg a téma képeihez bemásolni a logót, előfordulhat, hogy a hivatkozás rossz helyre mutat, vagy:

Kód:
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="[b]http:www.weboldalad_neve.valami/logo.gif[/b]" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>

A logót pedig másold a weboldalad gyökérkönyvtárába. Ezzel a módszerrel egyszerűen meg lehet oldani a gondokat. Smile
Szerző weblapjának megtekintése Szerző üzeneteinek keresése
Válasz idézéssel
Új válasz 


Hasonló témák...
Téma: Szerző Válaszok: Megtekintések: Utolsó üzenet
  YouTube Theme gond armani99 3 1,276 2010-09-20 22:01
Utolsó üzenet: Tib

Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég

Kapcsolat | WeboldalKészítés Fórum | Vissza a lap tetejére | Vissza a tartalomhoz | Könnyített (Archív) Mód | RSS Hírforrás