Üdvözöllek, Vendég! Regisztráció

A téma értékelése:
Rétegezett | Lineáris
PHP-t érintő kritikus biztonsági hiba
2011-01-07, 15:02,
#1
PHP-t érintő kritikus biztonsági hiba
A xenForo közösségi fórumon olvastam Kier bejegyzését, miszerint egy igen súlyos php hiba került napvilágra, amely a 32 bites operációs rendszerrel rendelkező szervereket érinti.

Itt van egy teszt, amellyel kiderül, hogy sebezhető-e a szervered / és a hoszting szolgáltatód szervere:

_http://www.php.net/distributions/test_bug53632.txt

SSH hozzáférés szükséges hozzá, mert parancssorból kell futtatni!
Ha valaki ezt nem tudja megtenni, akkor ezen az oldalon keresztül el tud érni másféle tesztelési megoldást is:

_http://xenforo.com/community/threads/php-affected-by-critical-security-flaw.10108/#post-137680

A fórum szervere biztonságos ebből a szempontból. Smile
Válaszol
2011-01-07, 21:54, (Üzenet szerkesztésének időpontja: 2011-01-07, 21:58. Szerkesztette: Harcos.)
#2
RE: PHP-t érintő kritikus biztonsági hiba
Az enyém is átment a vizsgán.

Kemény egy bug am. Big Grin
Válaszol
2011-01-07, 22:42,
#3
RE: PHP-t érintő kritikus biztonsági hiba
Ja, eléggé. Ha jól rémlik, akkor csak az 5.2-es vonulatban van benne, nekem meg nem az van, bár így este már nem tudok olvasni. Smile
Válaszol
2011-01-07, 23:01, (Üzenet szerkesztésének időpontja: 2011-01-07, 23:25. Szerkesztette: Harcos.)
#4
RE: PHP-t érintő kritikus biztonsági hiba
Nekem 5.2-es van.

Off:
Am. a MyBB nem jó a Php 5.3.5-el. Wink
Wampserveren tesztelve.
Válaszol
« Következő régebbi | Következő újabb »


Hasonló témák...
Téma: Szerző Válaszok: Megtekintések: Utolsó üzenet
  MyBB 1.6.2 és 1.4.15 biztonsági frissítés Tib 3 2,357 2018-08-11, 05:23
Utolsó üzenet: MOSAIC
  MyBB 1.4.9 - Biztonsági frissítés Tib 9 3,139 2009-10-09, 00:37
Utolsó üzenet: Tib

Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég

Kapcsolat | WeboldalKészítés Fórum | Vissza a lap tetejére | | Könnyített (archív) mód | RSS hírforrás