Üdvözöllek, Vendég! Regisztráció

Téma lezárva 
A téma értékelése:
Rétegezett | Lineáris
Ipb 2.0.0
2008-03-04, 11:04,
#1
Ipb 2.0.0
Sziasztok!

Letöltöttem a legújabb mkportált és az ipb 2.0.0-t! Viszont azt olvastam, hogy a legújabb mkportál csak a 2.1-től fölfelé támogatja az IPB fórumot! Gondoltam kipróbálom azért, de hiba lép fel! Nem jön be az oldalam! Hogy lehetne megoldani, hogy működjön?
2008-03-04, 14:01,
#2
 
A következő hibaüzenetet kapom:
Warning: require_once() [function.require-once]: Unable to access ./forum/sources/ipsclass.php in /nfs/extra/s/sz/szavazasportal/wwwroot/mkportal/include/IPB/ipb_driverf.php on line 44

Warning: require_once(./forum/sources/ipsclass.php) [function.require-once]: failed to open stream: Permission denied in /nfs/extra/s/sz/szavazasportal/wwwroot/mkportal/include/IPB/ipb_driverf.php on line 44
2008-03-07, 17:16,
#3
 
Igen az új mk már nem támogatja az ipb 2.0-t, mintahogy a többi fórum elavult változatát sem. Ez érthető hiszen nem lehet minden egyes fórum verzióhoz külön mk verziót készíteni.
Nem javaslom, hogy a 2.0-t használd mert az már egy régi elavult változat tele biztonsági résekkel. Szal a legjobb megoldás ha frissíted a fórumot a legujabb ipb verzióra.

Ha mégsem szeretnéd akkor kibogarászhatod ebből a régi verzióból a változtatásokat a ipb_driverf.php fájlból, így viszont a portálod nem lesz up-to-date és a későbbi frissítéseknél ez ismét gondot okozhat majd.
« Következő régebbi | Következő újabb »
Téma lezárva 


Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég

Kapcsolat | WeboldalKészítés Fórum | Vissza a lap tetejére | | Könnyített (archív) mód | RSS hírforrás